Issue
The AI Assistant chat bubble doesn’t get displayed when loading the helpcenter.
Cause
The AI Assistant is deployed as a widget in the support helpcenters, and it is using a 3rd party AI technology provider called Voiceflow.
The AI Assistant Javascript widget isn’t loading because the *.voiceflow.com domain is blocked by a corporate firewall, proxy, or browser extension. Network warnings about OpenAI confirm AI-related domains are being filtered.
A known security provider to block Voiceflow is Zscaler, through the automatic categorization as “AI Application”, but there may be other enterprise firewall solutions
Fix
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Check Network Access to confirm if the widget is loading
- Open Developer Tools → Console
- If the Console doesn’t contain an entry like "voiceflow webchat v2.xxx.x" it is an indicator that network requests to the Voiceflow domain are blocked, which prevents the widget from loading and rendering
- Switch to Network Activity → Reload, which may show the actual resources being blocked.
- Open Developer Tools → Console
- Disable Browser Blockers -› Turn off AdBlockers or privacy extensions, then reload.
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Ask IT to Whitelist -› Whitelist *.voiceflow.com in the firewall or filtering solution.
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Reload, clear cache, and refresh — the chat should load.
Csaba Daniel
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