Overview
When a client wakes from a low power state, the Windows time is incorrect. This article provides the two Microsoft hotfixes that can solve this issue on Windows XP computers.
Note: This issue appears to correct itself if you wake the machine 3+ minutes before a user logs
into the system. Customers have found that waking the systems from standby prior to the user interacting with the system has resolved the issue.
Environment
Product
• All Verdiem Surveyor versions
Operating system
• Windows XP Professional
Root Cause
It appears that the network is not fully initialized when the user logs on to Windows.
Resolution
Microsoft has addressed the problem in subsequent Windows versions. It will not be addressed in Windows XP.
For Windows XP, the hotfix that is created by Microsoft is described in the following Microsoft Knowledge Base Article:
This hotfix requires Windows XP SP2 or SP3. It also requires a reboot to take effect.
This solution seems to be related to a specific environment. But the key .dll files that control the system clock are updated, so applying this is a recommended first step in solving this issue.
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