Overview
The following are the common issues encountered during wake transitions:
- At the time a client computer attempts to run its scheduled wake transition, the transition causes an error in an open software program.
- Mapped drives do not reconnect when the computer wakes.
- The Windows system clock does not show the correct time.
- Other symptoms of a failed GPO (Group Policy Object) process occur.
Root Cause
The most common operating system (OS) problem in wake transition errors is that the network drives do not reconnect. This can happen when the OS layer recovers faster than the network layer. It is common particularly in Windows XP Professional, which by default is set to enable fast logons.
If this is the case, the OS will check the status of the drives before the drives are available, and deems them offline for the current session. Because there is no network connection at the time the OS checks, this status cannot be refreshed without a reboot.
Resolution
To resolve this issue, upgrade the network card. Some older cards recover more slowly than others. You can also keep the network card awake while the system is asleep, as you would for Wake on LAN, even if you are not using Wake on LAN to wake the systems.
Related Articles
Depending on the symptoms that you observe, refer to the following articles for guidance in resolving issues that are related to wake transitions.
- Creating a Power State Transition Rule to Prevent Application Errors During Power State Changes
- HP Desktop Network Connectivity Issues (6x)
- Mapped Drives Do Not Connect After Wake from Low Power State
- Symptoms Indicating Failed GPO Process Occur When Waking PC Device (6x)
- System Clock Is Incorrect When Client Wakes (6x)
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