Blank Chameleon Screen

Article Original Creation Date: 2017-02-27

Problem

The user is getting a blank Chameleon/Magiq screen after typing in their username and password. It does not go through the normal "loading data" routine. All that it shows is the Chameleon button on the upper left and a Chameleon logo in the middle of the screen. 

Cause

The user may have closed Financials, effectively hiding it.

Solution

There are two options available to solve this problem.

Option 1:

  1. Right-click on where the function tabs go and select "View available functions".
  2. Double-click or drag the hidden/closed function back to the function tab bar.
  3. Done.

Option 2: 

  1. In Function Security Maintenance, the user should have a -1 value for the Financials tab. 
  2. Change this value to 0.
  3. Click Save.
  4. Done.

Both options will have the same result and allow the user to have access to Financials again.

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