What is the latest version of Magento supported by the connector?

Overview

This article aims to document what is the latest supported version of Magento, that can be used with the Magento Connector for Everest

Information

The Magento Connector for Everest is certified for Magento Open Source version 2.2.3.

Comments

0 comments

Please sign in to leave a comment.